MadForFamily

Sep 222016
 

Focus T25를 처음 해봤던 게 벌써 1년이 다 되어간다. 처음 T25 alpha 코스 2번 반복한 후에는 맨몸운동만 하다가, 수영 주 1회 + 배드민턴 주 1회를 하다가 달리기를 시작했다. 달리다보니, 도대체 내가 어떤 정도로 달리는 지를 알고 싶었다. 내 자신의 현재 상태를 알기 위해서는 뭔가가 필요했다. 찾아보니 참 많은 것들이 있었지만, 수영+배트민턴+달리기 모두 모니터링 가능 + 스마트폰 알림 + 스마트폰 통한 기록 업로드 가능한 기기를 찾고 싶었다. 스마트폰은 수영장에서 사용이 안되어서 탈락, 스마트워치류는 심박센서+GPS+수영 가능한 것이 드물기도 했고, 수영거리 자동인식이 되는 걸 찾을 수 없었다. 수영장에 가서 몇미터 수영했는지 버튼 눌러가며 하고 싶지는 않았다. 내 요구 조건을 모두 갖춘 것을 찾다보니  전문 스포츠 워치로 좁아졌고, Garmin아니면 Suunto였는데, 마이너 취향에 따라 Suunto Ambit3 Vertical를 선택했다.

Suunto Ambit3 Vertical

수영(No GPS, No 심박센서)

Open water와 Pool swimming 모두를 지원하는데, 아직 실외수영은 못하는 실력이라서, 실내 풀 수영만 해보았다. 수영자 길이를 선택해주면 자동으로 수영거리와 휴식 등을 구분해서 Lap을 인식해준다. 버튼을 따로 눌러줄 필요없이 실내 수영장에서 수영 기록을 할 수 있어 매우 편리했다. 영법 인식(Pool swimming 모드에서 option 들어가서 자신의 영법을 학습시킬 수 있다고 함)도 할 수 있다는데, 자유형 배우는 중이라 테스트는 못해봤다.

수영
수영

달리기(GPS + 심박센서)

심박센서를 가슴에 차고, 달리기 운동 모드를 진입하면, 심박센서와 GPS를 찾는데, 다 합쳐서 4초 정도 소요되는 듯 하다. GPS와 심박센서가 사용되어서인지, 실내 수영과 비교해 방대한 자료를 볼 수 있다.

달리기
달리기

배드민턴(심박센서)

심박센서만 사용해서 배드민턴을 즐기면 심박센서와 시간에 근거해서 소모된 칼로리를 추산해 주는 듯 하다.

배드민턴

장점

  • 튀지 않는 디자인으로 언제나 차고 다니기 좋다
  • 전화, 메시지 등의 스마트폰 알림을 진동으로 알려준다
  • 스마트폰 통해서 기록 업로드, 설정 변경 등이 가능하다
  • 수영 영법 인식, 수영거리 인식 등 수영관련 기능이 좋다
  • GPS인식이 꽤나 빠르다
  • Movescount 웹사이트 통해서 기록확인 및 세세한 설정을 손쉽게 할 수 있다
  • 수많은 액티비티를 지원하며, 루트 지도 내장 후 트랙킹/등산에도 사용할 수 있다고 한다(아직 사용 못해봄)
  • 주 5회 대략 5시간 운동(3시간은 GPS 1초 간격 기록) 사용하고 스마트폰과 블루투쓰 동기화 켠 채로 사용시 대략 배터리의 60%를 사용하므로, 주 1회 충전이면 충분하다
  • 카운트다운, 스톱워치도 맨몸운동시에 편리하다

단점

  • 예쁘긴 한데, 시계가 좀 “두껍다”
  • 버튼의 코팅이 좀 약한 듯 하다. 많이 쓰는 Next버튼이 2달만한 테투리 부분의 코팅이 약간 색이 변하기 시작했다
  • 비싸다 ㅠ.ㅠ

비싼 시계를 산 이후, 정말 꾸준히 사용해왔다. 주 1회 수영, 주 1회 배드민턴 그리고 주 3회 달리기(총 약 13~18km)를 했었는데, 최근에 생긴 족저근막염때문에 달리기 대신 집에서 맨몸 운동으로 보강중이다. 비싼 시계라는 점은, 스스로에게, “비싼 걸 샀으니, 그게 필요했다는 걸 증명해야 해”라고 끊임없이 의식하게 해준다.

Aug 222016
 

DR-BT22 블루투쓰 헤드셋을 우분투에 물려 쓰려고 블루투쓰 usb아답터를 구매해서 사용하기 시작했다. 그런데 자동연결은 되는데, 소리가 헤드셋으로 나오질 않아서 수동으로 전환해야 했다. 찾아보니 다음의 설정을 통해 가능했다.

  • sudo vi /etc/pulse/default.pa 해서 load-module module-switch-on-connect를 추가
  • sudo service pulseaudio restart

이제 헤드셋을 켜고, 플레이버튼만 누르면 자동 연결 후 사운드 장치 전환도 한번에 된다.

Aug 082016
 

엄마가 좋아, 아빠가 좋아?

본격적으로 “말”을 시작한지 얼마 되지 않았는데, 최근 2달 동안의 변화가 엄청나다. 간간히 말을 따라하거나, 기억했다가 나열하다가, 요즘은 복수의 문장을 이어쓰기까지 했다.이런 질문에 보통은, 뒤쪽의 선택사항을 말하는 게 보통이라고 알고 있었지만(짧은 기억력으로 뒤쪽 선택사항만 기억), 한나는 예상과는 다르게 대답해왔다. 질문 순서를 바꿔봐도, 처음에는 항상 “엄마” 먼저 말하고 “아빠” 그리고 “둘 다”라고 한다. 전략적인 선택을 하는 건가 싶다.

오빠가 좋아, 아빠가 좋아?

몇일 전, 와이프가 한나를 데리러 갔다가, 한나가 유치원의 다른 남자 아이 근처에 있는 걸 봤다고 했다. 한나에게 재미삼아 물어봤다. “오빠가 좋아? 아빠가 좋아?”라고 물었더니, 충격적인 대답이 돌아왔다. “오빠 좋아, 아빠 좋아, 둘 다 좋아”. 허걱 싶었다. 2번을 더 물어도 같은 대답이었다. 그날 밤 재워주러 가서 한나를 안고 있었는데, 한나가 뭐라고 나에게 속삭였다. “오빠 좋아, 아빠 미안”. 그 순간 뭐라할 수 없는 감정이 북받쳐왔다.  이제 감정을 이해하고, 그에 걸맞는 말을 함으로써, 감정의 교류도 가능해진듯 싶었다.

아빠의 과일

어제 저녁, 식사를 하고 한나를 씻긴 후 고양이 밥 주러 갔다 오니 한나가 과일 먹으라며 내 손을 잡아 끌었다. 싱크대에 올려져있는 작은 그릇에 담긴 오렌지를 들었더니 자기 주라길래 주었다. 그랬더니 그 안에 담긴 오렌지를 자기 그릇에 다 쏟아부었다. 자기 꺼 다 먹고도 더 먹고 싶었다 보다 싶었다. 오렌지를 몇 개 포크로 찍어 먹었는데, 줄어드는 오렌지 조각들을 보더니, 짜증을 내며 그릇을 자기 쪽으로 감추는 거였다. 안 그래도 요즈음 약간의 식탐이 있기는 했지만, 그동안 잘 교육시켜온 “니 것, 내 것, 남의 것”에 어긋하는 행동이라서, 한동안 토라진 반응을 보여주었다. 결국 나중에 엄마가 시킨 사과를 하긴 했다. 역시 그 날 밤,  밤에 재우러 가서 침대에 내려놓았는데, 그 일에 대해 한나가 사과를 했다. 아빠 과일 쏟아서 먹다가 짜증내서 미안하다는 거였다. 3 문장이 이어진 긴 사과문이었다.

생각하는 의자

27개월차부터 쓰기로 한 생각하는 의자를 처음 써봤다. 목욕하고 기저귀 채우고 로션 바르고, 옷 입히고 머리 말리고 등등의 일에 대해서는 최대한 한나가 협조해주도록 교육을 해왔었다. 매일 반복되는 일에 대해서 다르게 접근하기 위해서였는데, 오랜만에 한나가 비협조적으로 행동했다. 식탁 의자를 아무것도 없는 벽 앞에 옮겨 놓고, 아빠가 돌아올 때까지 의자에 앉아서 무엇을 잘못했는지 생각해보라고 하고, 안 보이는 곳에서 조용히 지켜보았다. 예상처럼, 1분동안은 가만히 앉아있었다가, 1분 정도 후에는 옆쪽으로 틀긴 해도 잘 앉아있었다. 그러다가 실수로 의자에서 떨어져서 살짝 얼굴을 바닥에 부딪힌듯 했다. 근데 놀랍게도 그러자마자 바로 의자로 다시 올라가서 앉는 거였다. 그제서야 엄마, 아빠를 찾으며 낮은 소리로 울기 시작하기에 생각하는 의자 벌을 중지했다. 그날 밤 재우러 갔더니, 의자에 앉아있다가 떨어져서 코가 아팠는데 다시 올라가서 앉아 있었다고 나에게 설명했다.

7PM ~ 7AM

정말 뉴질랜드에 사는 한인 부모 중에 아이를 저녁 7시에 재우는 사람이 없는 걸까? 최근에 와이프가 알게 된 키위 남편과 사는 3자녀의 엄마가 그랬다고 한다. 저녁 8시에 재우면 8시 30분~9시 사이에 잠든 후 6시나 7시 이후에 깨는 패턴을 한 동안 유지하다가, 9시가 잠드는 날이면, 저녁 자유 시간이 너무 짧다는 생각에, 7시 30분에 재우다가, Day Light Saving이 왔다 갔다 하길래, 그냥 7시에 재우기 시작한 게 몇 달 된듯 하다. 7시에 재우러 들어가면 요즘은 15~30분이며 잠이 드는데, 보통은 다음 날 7시 이후로 깬다. 자기 전에는 항상 같은 동화책을 읽는 데 요즘은 애착인형들에게 한나가 그 동화책을 읽어준다. ㅋㅋㅋ 어찌나 귀여운지…

애착인형

누군가가 선물해준, 작은 분홍 곰인형이 No.1 애착인형이다. 두번째는 역시 누군가 선물한 자기 키만한 토끼인형이다. 일부러 강한 애착이 생기지 않게 많은 후보 인형들을 제공하고 골고루 가지고 놀게 했는데, 그 중에 간택당한 녀석들이다. 기저귀 입히고, 분유 먹이고, 책 읽어주고, 같이 자고 등등 많은 것들을 같이 하지만, 놀러갈 때 가지고 갈 정도로 강한 애착은 아니다. 그래도 혹시나 해서 No.1 애착인형은 여분으로 하나 더 구해놓긴 했다.

낮잠

낮잠은 그동안 엄마랑 같이 잤었는데, 한나 침대에 재우기 시작한 지 얼마 되지 않아, 요즘은 졸려할 때에(짜증이 많아지는 시점, 보통 12시~3시 사이) 침대에 넣고 손 잡고 머리 만져주면 3~5분만에 잠이 든다.

목욕

목욕은 저녁 먹고 엄마랑 한동안 하다가, 둘째 소식이 들리고 나서는 나(아빠)와 하기 시작했는데, 처음엔 (목욕하는 순서가 바뀌었으니까) 티격태격하다가 요즘은 그럭저럭 잘 해주고 있다. 옷 벗기(양말/바지는 혼자 벗음) –> 목욕 –> 로션 바르기 –> 기저귀 –> 옷(양말/바지는 역시 혼자 입음) –> 머리 말리기 –> 머리 빗고 머리 핀 하기 등의 긴 일들은 그럭저럭 잘해내고 있다.

Pre-school

월/금은 8시간, 수요일은 오후 4시간 Pre-school에 보내고 있는데, 처음엔 싸준 도시락도 안 먹고 하다가, 요즘은 점심 도시락도 다 먹고 온다. 아마 좀 편안해진듯 싶다. 집에서 가르친, 장난감 갖고 놀고 정리하기, 더러운 거 치우고 닦기 등을 Pre-school에서도 그대로 하고 있어서 선생님들은 실제로 도움이 된다고 한다고 했다. 치우고 정리하고 닦고, 다른 아이들 침도 닦아준다고, 와이프는 좀 걱정이 되는듯 싶은데, 가르친 걸 그대로 잘 하는 걸 나무랄 수는 없기에 그냥 지켜볼 수 밖에 없을 듯 하다. 집에 올 때는 선생님들한테 모두 뽀뽀하는 걸 보니, 적극적 사교성은 와이프에게서 확실히 물려받은 듯 싶다.

Aug 032016
 

와이프가 쓰는 HTC Desire 820이 최근 여러 이상 증세를 보였다. 배터리가 만충이 되지 않아서 배터리 Calibration reset(전원 끈 상태에서 만충 후 부팅 –> 100% 될 때가지 충전 반복) 후 괜찮아 진듯 했는데, 최근 몇일동안에는 분명 HSDPA에 접속이 되기는 하는데, 웹페이지 다운로드가 되지 않는 거였다. 이통사 웹페이지에서 데이타 사용내역을 보니 몇 메가가 잡혀 있었다. 접속 시도 등이 누적된 듯 했다. 접속 방식을 바꾸고 APN 리셋 등의 여러 조치를 해봤지만 딱히 바뀌는 건 없었다. 공장초기화가 생각났다.

관련된 글들을 찾다보니 공장초기화 이전에 캐쉬 파티션을 삭제해보는 게 좋을 듯 싶었다. 개인 데이타를 전혀 건들이지 않고 시스템이 사용하는 캐쉬영역만 날리는 거였다. 현재 안드로이드 4.4.4라서 http://droider.eu/2015/02/25/how-to-wipe-cache-partition-on-htc-one-m7-with-lollipop 보고 해보니 접속 문제가 바로 해결되었다. 아~ 내 아까운 몇 시간이여.

Jul 292016
 

정말 오랜만에 헤드셋을 꺼내어 충전을 해봤다. 2시간여를 충전한 후 넥서스4와 페어링을 해보니 바로 페어링이 된다. 음악 플레이도 잘 되고… 원래 일하는 중엔 음악을 안 듣는 편인데, 영어 공부겸 해서 가벼운 일을 할 때는 뉴스 라디오를 들어보려고 하는 중이었다. 근데, 유선 이어폰은 아무래도 선이 걸리적 거렸다. 문득 이 녀석 생각이 났다. 차고 수납장에 쳐박혀 있던 상자에서 몇년을 잠들어 있었는데도 불구하고 바로 살아났다. 2010년 이전에 구매한 거 같은데, 아직도 배터리가 살아있는 게 신기하다. 배터리 수명이 다 되었다면, 배터리만 구해서 바꿔줘서 계속 사용해야겠다. 사용법을 다 까먹어서 사용자 매뉴얼을 다운로드한 김에 블로그에 백업할겸 겸사겸사 글 한자락을 남겨본다. PDA폰하고 같이 사용하던 녀석을 안드로이드폰하도도 사용하게 될 줄은 몰랐다.

DR-BT22 사용자 매뉴얼

May 192016
 

kk-sp3

공장초기화

전원을 넣고 20초 정도를 기다린 후 전면부 구석에 있는 스위치를 5초 이상 누른 후 손을 떼면 청색 LED가 켜진 상태로 있다가 공장초기화 후 재부팅 된다.

adhoc 모드로 기기에 연결

OK_SP3라는 SSID에 pc를 연결하면 된다.

ssh 접속

192.168.10.253로 ssh 접속(id: root, pw:p9z34c)하면 된다. 만약 이전에 다른 스위치로 이미 접속한 적이 있다면 host identification이 바뀌었다며 접속이 되지 않을 것이다. 이런 경우는 ~/.ssh/known_hosts를 지우면 된다. 윈도우의 경우라면…흠…잘 모르겠다.

펌웨어 버전

cat /etc/online.txt하면 VerInfo SW_VER3.4 HW_VER1.2 (null) (null) (null) (null)같이 출력된다. 펌웨어는 3.4(현재 3.5까지 나와있으나 구글커뮤니티를 보면 무슨 문제가 있는지 3.3으로 다운그레이드를 하는 듯 하다.)이고 하드웨어는 1.2이다. 별 다른 업그레이드 필요를 느끼지 못해서 그냥 넘어가지만 추후를 대비해서 펌웨어 업그레이드 방법을 남겨둔다.

# /tmp가 가장 여유용량이 많다.
cd /tmp
# https는 안됨
wget 펌웨어_다운로드_url(https는 안됨); 
sysupgrade -c 펌웨어파일명; 

password 변경

보안을 위해 passwd 실행 후 원하는 암호로 변경한다.

네트워크 설정

WIFI 설정

사용중인 무선랜에 접속하도록 SSID와 암호 등을 설정해준다. Wifi country code를 참조해서 Wifi country code를 골라서 설정해주면 좋다.

vi /etc/config/wireless

config wifi-device radio0
  option type mac80211
  option channel 11
  option hwmode 11ng
  option path 'platform/ar933x_wmac'
  option htmode HT20
    list ht_capab SHORT-GI-20
    list ht_capab SHORT-GI-40
    list ht_capab RX-STBC1
    list ht_capab DSSS_CCK-40
# REMOVE THIS LINE TO ENABLE WIFI:
  option disabled 0
  option country 'NZ'

config wifi-iface
  option device radio0
  option network wwan
  option mode sta
  option ssid 'YourWIFISSID'
  option key 'PasswordToYourWIFISSID'
  option encryption psk
네트워크 설정

무선랜 설정에서 지정한 wwan에 대한 항목을 추가해준다. 일단 DHCP로 IP를 받아오게 한 후, 인터넷 라우터에서 고정할당을 해주고, static으로 변경하여 고정된 ip를 사용하게 할 예정이다.

vi /etc/config/network

config interface 'loopback'
  option ifname 'lo'
  option proto 'static'
  option ipaddr '127.0.0.1'
  option netmask '255.0.0.0'

config globals 'globals'
  option ula_prefix 'fdab:ee91:1053::/48'

config interface 'lan'
  option ifname 'eth0'
  option type 'bridge'
  option proto 'static'
  option ipaddr '192.168.10.253'
  option netmask '255.255.255.0'
  option ip6assign '60'

config interface 'wwan'
  option proto 'dhcp'

변경을 마치고 reboot 명령어로 리부팅한 후 라우터로 가서 새로 등록된 DHCP 기기를 확인 후 IP고정할당을 해주면 된다.

NTP 설정과 시작시 Power on

여기를 참조해서 /etc/config/system파일과 /etc/TZ을 다음과 같이 수정 후 ntp 클라이언트를 실행(/etc/init.d/sysntpd enable; /etc/init.d/sysntpd start)해서 장치의 시간이 정확히 업데이트되고 부팅 직후 Relay를 on으로 만들 수 있었다.

vi /etc/config/system

config system
  option hostname 'MySwitch2'
  option zonename 'Pacific/Auckland'
  option timezone 'NZST-12NZDT,M9.5.0,M4.1.0/3'
  option conloglevel '8'
  option cronloglevel '8'

config timeserver 'ntp'
  list server '0.openwrt.pool.ntp.org'
  list server '1.openwrt.pool.ntp.org'
  list server '2.openwrt.pool.ntp.org'
  list server '3.openwrt.pool.ntp.org'
  option enable_server '0'

config restorefactory
  option button 'reset'
  option action 'pressed'
  option timeout '2'

config led
  option name 'flashing'
  option sysfs 'tp-link:blue:config'
  option trigger 'none'
  option default '1'

config led
  option name 'Relay'
  option sysfs 'tp-link:blue:relay'
  option trigger 'none'
  option default '1'

이후 /etc/init.d/sysntpd enable; /etc/init.d/sysntpd start해서 데몬을 재실행해주면 된다.

HTTP 서버

놀랍게도 이 작은 녀석이 http 서버 역할도 한다. 부팅 후 기본적으로 서버가 동작하는 데 document root는 /www이다. 보안상 디렉토리 구조를 보여주지 않는 것이 좋기도 하고, 추후 /www에 설정 파일을 생성할 예정이므로 index.html을 생성해 두기로 한다.

vi /www/index.html

MySwitchMy Switch Control

pc에서 웹브라우저를 열고 장치의 ip로 접근해보면 생성한 index.html이 열리는 걸 볼 수 있다.

opkg 설치 및 패키지 목록 업데이트

opkg는 ipkg의 fork 프로젝트인데 embedded linux용 패키지 관리자다. 추후 curl 설치를 위해 설치가 필요한데, 장치에서 바로 다운로드 후 설치하면 된다.

cd /root 
wget https://madforfamily.com/wp-content/uploads/2016/05/opkg-rc3.tar.gz 
tar xz -C / -f /root/opkg-rc3.tar.gz 
# 시간이 좀 걸린다.
opkg update
# 공간 절약을 위해 설치파일 삭제
rm opkg-rc3.tar.gz
Update

HTTPS 적용으로 인해 위의 wget이용한 다운로드가 불가능하다(설치된 wget는 https 지원안함). 따라서 해당 파일을 로컬 pc에 다운로드 후 scp 등을 통해 장치로 copy해넣어야 한다.

May 032016
 

식구가 하나 늘었다. 지난 토요일에 데리고 온 아기 고양이 Gray다. 대략 생후 5~8주로 추정되는, 얼뜻 보면 곰을 닮은 고양이다. 사람 따라 졸졸 따라다니게 전형적인 “개냥이”과인듯 하다.

데리고 온 첫 날, 놀아주다가 저녁에 되어 차고에 마련해둔 보금자리에 두었더니 엄청 울어댔다. 새벽에도 몇번 울어대는 통에 내가 잠을 다 못 잤다. 두번 째 날은 신기하게도 한창을 울어대다가 한나 재우고 나서는 한번도 울지 않았다. 그 이후로도 계속 잘 자는 듯 했다. 열심히 놀아주고, 때 되면 불 끄고 아무 소리가 안 나니 우리 따라 자는 거 같다.

무엇보다 한나가 너무 좋아한다. 요즘 친해진 한인 부부네에게서 얻어온 녀석인데, 동물과 친해지는 것이 아이의 감정 발달에 도움이 될 것을 기대하면서 데려왔다. 그래도 새 식구 들이기가 만만치는 않다. 이미 구입한 용품도 많지만, 앞으로도 몇 가지 장난감이랑 용품은 좀 사둬야 할 거 같다. 사료랑 모래 말고도, 어릴 때는 건강 관리도 신경써줘야 하고…

같이 사는 존재가 하나 늘었지만 그래도 내가 사랑하는 두 사람 – 와이프와 한나가 좋아하니 너무 좋다. 그래도 관리하는 품을 줄여주는 것들을 조금씩 미리 찾아둬야 하겠기에 처음으로 Aliexpress에서 몇가지를 주문했다. 언제쯤 도착할런지…

Apr 182016
 

오후에 퇴근해보니 집에 아무도 없어서 와이프에게 문자를 보냈더니 타운 근처의 클리닉에 있다고 해서 급히 나갔다. 들어보니 한나가 콧물+기침+열로 아프다가 열성 경련이 3번째 와서 병원에 왔다는 거였다. 역시 별달리 해주는 건 없었고, 다시 경련이 오면 Middlemore 병원으로 가라는 얘기만 들을 수 있었다. 금요일 병가를 내고 같이 지냈는데, 낮잠 자고 일어나서 한나가 다시 경련을 했다. 이번에는 약 30초 이상이었다. 와이프가 첫 경련을 봤을 때의 그 느낌을 나도 고스란히 받을 수 있었다. 병원에 가봐야 해주는 게 없다는 걸 알고 있지만 그냥 있을수만도 없었다. 짐을 챙겨서 병원으로 갔다. 컨디션이 안 좋은 한나는 체온/혈압/심전도 등의 기본검사에도 울면서 힘들어했다.

요로감염 점검을 위해 수집 bag을 채웠는데 소변이 채워진 걸 확인하고 staff 호출벨을 눌렀지만 아무도 오지 않아 설사로 인해 오염이 되어 다시 채집해야 했다. 그러는 와중 몇 시간만에 볼 수 있었던 의사는, “정상적인 열성경련”이며 열만 잘 케어해주면 된다고 했다. 요로감염 검사 결과를 알고 싶어서 다시 소변채집을 시도했는데 겨우 성공해서 결과를 기다렸다. 30분이 넘어도 아무 연락이 없다가, “기계가 고장”나서 오래 걸렸다며, 의사의 확인하에 간단 검사라도 하고 알려준다고 했다. 결과는 정상. 하지만 퇴원을 위해 의사의 확인이 필요하다고 해서 기다렸는데, 한 시간 넘게 아무 진척이 없었다. 간호사도 안 보이고 의사도 안 보이고…겨우 간호사를 찾았더니 의사에게 3번이나 얘기했다고 했다. 마침 자리로 돌아온 의사를 찾아가니 그제서야 퇴원해도 된다고 했다. 참 편하게들 일한다 싶었다.

집으로 돌아와서 한나는 바로 곯아 떨어졌고 다음 날 아침 여느때처럼 일어났다. 컨디션도 좋고 열도 오르지 않아서 해열제도 필요없었다. 다만 콧물과 간헐적인 기침만 남았는데, 이와 동시에 내가 콧물/재채기가 시작되었다.

부모가 된다는 거, 그건… 생각보다 어렵다.

Mar 052016
 

한나와 와이프를 배웅하고 집에 돌아왔다. 입국장에 들어서기전 한나를 안고 있다가 엄마에게 넘겼더니 아빠 아빠를 외치며 우는 한나. 왈칵 눈물이 맺혔지만 최대한 웃으며 한나에게 빠이빠이를 해주었다. 돌아서서 나오는 데에도 아빠를 외치는 소리가 들렸다. 아직 난 준비가 안되어있었나보다. 집에 돌아와 텅빈 집을 보니, 마음이 더 답답해진다. 아빠 아빠 쫑알대는 한나가 벌써 보고싶다.

Jan 082016
 

벌써 3년. 시간 참 빠르다. 늘 그렇듯이, 시간없다는 핑계로, 뉴질랜드로 건너온 이후 나에게 벌어지는 일들을 조금이라도 글로 적어보겠다는 계획은 그다지 잘 지키지 못한 거 같다. 딸 육아일기도 40주를 채우지 못했고, 포스팅해보겠다던 여러 글들도 여전히 draft 상태에 머물러 있다. 어렸을 적 띠리리이이익~~빼애애액! 하는 모뎀을 통해 접해봤던 커뮤니티, 그 이후의 인터넷 커뮤니티, 채팅, 블로그, 검색엔진, Social media라는 수많은 “공유의 장”을 통해, 사람을 만나고, 누군가의 귀중한 의견/경험을 구하는 질문을 올리고, 누군가 툭 던지는 남긴 한마디에 감사해하고, 자신의 경험을 정리해서 올리고, 그 글에 좋아해하는 알지 못하는 사람들에게서 보람을 느끼고, 그랬다. 답변/의견/사용기를 가장한 광고, 은어로 포장한 스팸, 블로거지의 사용기를 빙자한 유료 홍보로 더렵혀진 인터넷이지만, 그래도 어딘가에서, 내가 올리는 쓰잘데기없는 글들을 읽어줄 사람들이  있음을, 난 믿는다. 그래서 다시 글을 써본다. 이전에 뉴질랜드 취업기를 쓰면서(그러고보니 1년도 넘었다), 실질적으로 도움이 될만한 후속글들을 계획했었고, IT종사자가 취득할만한 비자에 대한 글을 이미 써두었지만, 그것만으로는 양이 좀 부족한듯 해서 회사 경험기를 추가로 써보기로 했다.

급여

google에 가서 nz it salary만 치면 도움이 될만한 사이트들이 많이 나온다. 그 중에서 absolute it라는 구인에이젼시에서 발간하는 레포트를 보면 대략적으로 급여 수준을 알 수 있다(추후를 대비해서 2015년 레포트를 첨부한다). 내용을 보니 내 경우는 거의 평균 수준으로 보인다. 취직전에 들은 얘기에 의하면, 보통 회사에서는 연별 급여 인상이 그다지 많지 않고, 오직 “이직”을 통해서는 대폭적인 급여 인상이 가능하다고 했다. 사실이었다. 지금 다니는 회사에서는 매년 물가인상률 정도의 일률적 급여 인상이 있다. 그리고 이와는 별도로 보너스가 있는데, 개개인별 업무 평가에 따라 다른 금액을 받게 된다. 또한, 승진에 따른 급여인상도 있는데, 경험해보지 못한 관계로 어느 정도 인상되는 지를 모르는 것이 안타깝다. 하여튼, 대폭적인 급여 인상을 위한 가장 좋은 방법은 “이직과 승진”뿐이다. 개인적으로 꽤나 친했던 동료 한 명은 부모 초청을 위해 필요한 초청자의 급여 조건때문에 이직을 결정했다.

급여를 생각함에 있어 실수령액 측면을 고려하지 않을 수 없다. 뉴질랜드에는 PAYE라는 소득세+ACC분담금이 부과(Tax rate calculator)되는데, 10만불 급여 소득자의 경우 2016년에 다음과 같은 세금을 낸다.

Tax calculation for individual – 1 April 2015 to 31 March 2016

  • $14000까지: 10.5% –> $1,470.00
  • $14000 ~ $48000: 17.5% –> $5,950.00
  • $48000 ~ $70000: 30% –> $6,600.00
  • $70000 넘는 금액 : 33% –> $9,900.00
  • 총합 $23,920

허거걱, 10만불 받았는데 약 2만 4천불이 세금이다. 세금 이외에 Kiwi Saver(개인 연금 성격)에 가입한 사람이라면 급여의 4%가 차감되므로 대략 4000불이 차감되어, 실제 수령액은 약 72000불이 되고 월 6000불이 된다. 그나저나 10만불이라는 금액은, 그저 계산을 쉽게 하기 위해  예를 든 금액일 뿐(물론 받고 싶긴 하다), 내가 받는 연봉은 아니다.

휴가

샐러리맨의 3대 마약은 월급, 휴가 그리고 승진이다. 급여를 얘기했으니 휴가에 대해 얘기해보자. 보통 Annual leave(유급 연차 휴가)와 Sick leave(유급 병가)를 쓸 수 있다. Annual leave의 경우 최소 20일(주당 5일 근무 –> 4주 = 1달)인데, 입사 첫해에는 회사마다 다르게 산정하는 듯 하다. 1년이 지나서야 20일을 주는 회사도 있고, 내가 현재 다니는 회사처럼 입사 직후에 20일을 주는 곳도 있다. 병가는 최대 10일인데, 처음 6개월에 5일, 그 다음 6개월에 5일이 원칙이나, 내가 다니는 회사에서는 비율별로 산정해서 36.5일 정도 근무하면 1일씩 증가되는 걸로 보인다.

휴가 사용은 상당히 자유롭다. 특히 Sick leave의 경우, 본인 말고 가족이 아픈 경우에도 사용가능하며, 2일까지는 증빙서류 첨부없이도 가능한데, 다른 회사의 경우도 그런지는 잘 모르겠다. 배우자/가까운 가족 사망시에 3일/1일 정도의 유급 휴가도 있으며, 출산/육아를 위한 Parental leave도 가능하지만 유급이 아니라 정부가 소득 일부를 보전해주는 방식의 무급휴가이다. 이외에도 Volunteering day라고 해서, Volunteer를 하기 위해 팀별로 신청하면 하루를 쓸 수 있기도 한데, 역시 다른 회사도 그런지는 모르겠다. 정리하자면, 보통 20일+10일의 유급휴가가 주어지는데 그 사용이 매우 자유로운 편이다.

참고: Holidays and Leave

출퇴근/근무시간

점심시간 30분은 무급이지만, 오전과 오후에 각각 유급 15분의 휴식이 있고, 공식적으로는 8시간 30분만 일하면 된다. 현재 다니는 회사에서는 Flexible한 근무를 허용하는데, 근무지에서 거리가 있는 곳으로 이사간 이후 6시 30분~7시 정도에 출근하고 대략  3시 30분 경에 퇴근하는 패턴으로 일하고 있다. 맡고 있는 업무 특성상 외국과의 회의를 위해 특정 시각에는 회사에 있어줘야 하는 경우가 있지만 그런 경우를 제외하고는 아주 자유로우며, 이러한 점은 휴가가 가장 필요할 때 적시에 사용가능해서 정말 좋다. 작년 초, 육아로 인해 생긴 와이프의 손목 터널 증후군 때문에, 연차/병가를 모두 쓰고도 모자라서 무급 병가까지도 써야 했던 적이 있었는데, 도움을 기대할 수 있는 다른 가족이 없는 이민 생활에서 이러한 점은 정말 큰 장점으로 보인다.

근무시간 관련해서 흥미로운 일화가 있다. 일하기 시작한지 얼마 안된 시점, 나는 여전히 한국식으로 추가근무를 해가며 맡은 업무 분석에 열을 올리고 있었다. 어느 날 저녁이었다. 역시나처럼 저녁 6시쯤에 관련 문서를 보며 있는 나에게 매니저가 다가왔다. 무슨 일 하고 있느냐길래 그 당시 작업중인 일을 얘기해줬고, 일의 난이도가 괜찮냐길래, 데드라인이 급박한 일은 아니고 단지 처음이라 잘 몰라서 추가 시간을 할애해서 파악중이라고 답했다. 짧은 대화 이후 그 다음 날, 팀의 리더가 나를 불렀다. 업무가 어떤지, 추가 시간을 꼭 써야만 하는지, 웬만하면 업무시간 중에만 하면 안되겠냐는 거였다. 요청되지 않은 추가 시간 근무는 배정된 시간 대비 업무 난이도가 너무 높거나, 배정된 시간이 너무 짧거나 등을 의미한다는 것이니, 정해진 기한안에 끝내는 데 문제가 없다면 그 시간보다 빨리 끝내기 위해 추가근무를 해서는 안된다는 거다. 또 다른 측면으로는 리더의 관리 실수를 의미하기도 한다는 얘기였다. 그 일 이후 난 한번도 “자발적 추가 근무”를 해본적이 없다.  물론 정말 가끔, 해외 고객 지원을 위해 밤 늦게 머물거나 해본 적은 있지만, 그것은 요청에 의한 추가근무였고, 그 다음날 근무 시간 조정을 통해 어느 정도의 보상이 주어진다. 사실 초반에 초과 근무를 했던 이유는, 90일간의 Probation period 중 “열심히 일”하는 모습을 “한국식”으로 표현했던 것이었는데, 매니저와 리더에 의해 제지되었다고 볼 수 있다. 이후로는 근무 시간 동안 집중해서 일하도록 노력중이다.

복지

지금 다니는 회사는 사망이나 중대 장애시에 몇년 동안 급여 소득을 보전해주는 단체보험과 건강보험을 지원해주고 있다. 건강보험의 경우 가족도 포함해서 지원되는데, 자기부담금가 20%인 플랜이긴 해도 정말 도움이 많이 된다. 번잡한 시내에 위치하지 않아서인지, 전 직원이 각자 주차 가능한 주차 공간이 제공되고, 커피 머신에 쓰이는 우유는 공짜로 즐겨도 된다. 이외에 자발적이지만 국가에 의해 지원되는 개인연금인 Kiwi saver 가입시 3%를 지원해주는데 이것은 자발적 복지라 아니라 고용주의 의무이다.

Probation period

신규 채용시 상호 협의(대부분 회사가 제시하고 피고용자가 수용하는 식이리라)하에 최대 90일(3개월이 아니라 90일)의 Probation period를 갖기로 합의하는 것이 보통인듯 하다. 해당 period동안 문제 발생시 고용주로서는 피고용자에게 이를 알리고 개선할 방법을 협의하고, 개선하도록 도와주어야 하며 이것이 제대로 되지 않았을 경우 계약의 종료를 통보할 수 있다. 피고용자 입장에서는 해당 기간 아무 때에나 계약의 종료를 통보할 수 있다. 구직 활동 중에 면접을 보았던 회사와 관련있는 에이젼시이게서, 현재 다니는 회사에 다니는 중에 연락이 온 적이 있다. 최종 2인까지 갔었다가 물 먹은 건이었는데, 재미있게도 최종 합격했던 사람이 정확히 90일만에 계약의 종료를 통보해왔다는 거다. 나한테 연락한 이유는 당연히 나에게 잡오퍼를 권하기 위해서였는데, 이미 일하고 있다는 얘기에 시무룩해하던 목소리가 아직도 기억에 선하다.

참고 : Trial period

일하는 분위기

역시나 사람에 따라 다르다. 한창 딴짓하는 사람, 정말 몰두해서 일만 하는 사람 등등 다양하지만, 솔직히 다른 동료들이 어떻게 일하는 지 신경쓰지 않고 다른 사람들도 그러는 거 같다. 다만 딴짓하다가 매니저/리더 뜨면 황급히 스크린 전환하는 것도 동일하고…

친분/회식/동료들과의 모임/기타

팀별 회식비가 산정되어 반기마다 하는데 보통 점심 먹으러 간다. 가끔 누군가 나서서 저녁 모임을 만들어서 볼링도 한 게임치고 패스트푸드로 저녁도 먹고 그러기도 하고, 주중에 축구 30분 하는 모임도 있고, 예전에는 배트민턴 모임도 있고 하지만 대부분 아시아인(주로 중국/인도)이 주도하는 거 같다. 럭비 월드컵이 열리면, 승리팀 맞추기 같은 이벤트도 직원들이 알아서 하고 일년에 두번 회사 차원의 이벤트(디너와 크리스마스 파티)도 있지만 전원 참석 의무따윈 없다. 안 가는 사람은 아예 안가고, 오라 마라 얘기도 없다. 그래서 동료 사이에 끈끈함은 조금 적은 게 사실이다.  

더 뭘 적어야 하나 고민이 되는 걸 보니 하고 싶은 얘기는 다 쓴 거 같다. 누군가 궁금해하는 사항이 있다면 댓글을 달면 답해줄 수는 있을 거 같다. 뉴질랜드 사용기를 적고 있는데, 이건 언제나 시리즈를 마무리할 수 있으런지 모르겠다.

« 1 2 3 4 5 6 7 8 9 10 11 12 ... 24 »